%recursed_path% Variable Is Not Being Populated

This forum is ONLY for the new FFAStrans 1.0.0 beta versions. Any bug and issue reporting regarding the beta MUST be posted here.
Post Reply
Hamper
Posts: 2
Joined: Tue Dec 10, 2019 1:03 pm

%recursed_path% Variable Is Not Being Populated

Post by Hamper » Tue Dec 10, 2019 1:11 pm

Hey Guys,

I have been testing Bata 3 and i have come across an issue where the %s_recursed_path% variable is not being populated, when i print it to a text file to check it is just an empty string. I have tested with 0.9.4 and it works as expected.

Thanks again for your work in releasing this beta, so far this has been the only bug i have come across in our post production workflows.

Cheers, James

admin
Site Admin
Posts: 1313
Joined: Sat Feb 08, 2014 10:39 pm

Re: %recursed_path% Variable Is Not Being Populated

Post by admin » Thu Dec 12, 2019 5:30 pm

Hi James, thank you for using FFAStrans and welcome to the forum! :-)

Are you sure %s_recursed_path% is not working? I just tried it and it works here. You have checked the "recurse" option in the monitor? If so, could you export and post your worklow?

-steinar

Hamper
Posts: 2
Joined: Tue Dec 10, 2019 1:03 pm

Re: %recursed_path% Variable Is Not Being Populated

Post by Hamper » Sat Dec 14, 2019 4:45 pm

Hey Steinar,

Yes recurse option in the monitor is checked and i can't see where i'm going wrong with it!

Here is the workflow as requested, Thanks again for your support with this!

Cheers, James
Attachments
DNxHR Test.zip
(1.39 KiB) Downloaded 10 times

admin
Site Admin
Posts: 1313
Joined: Sat Feb 08, 2014 10:39 pm

Re: %recursed_path% Variable Is Not Being Populated

Post by admin » Sun Dec 15, 2019 9:58 pm

Hi James,

I found the bug and it will be fixed for the next beta version (5). Thanks for reporting! :-)

-steinar

Post Reply