Reset workflow the only way to work

Questions and answers on how to get the most out of FFAStrans
Post Reply
aollaku
Posts: 3
Joined: Fri Feb 07, 2020 7:11 pm

Reset workflow the only way to work

Post by aollaku » Fri Feb 07, 2020 7:44 pm

Hi folks,

I`m new with FFAStrans software. I`m trying to make it works but no luck. I have created a workflow very simple. Only three steps:

1) Monitoring Folder (Watch Folder)
2) Audio Extraction (convert to MP3)
3) Distribution Folder (Output Folder)

The only way to run the workflow is to right-click on the workflow and select reset from the menu.Image Image

Thank you

momocampo
Posts: 427
Joined: Thu Jun 08, 2017 12:36 pm
Location: France-Paris

Re: Reset workflow the only way to work

Post by momocampo » Fri Feb 07, 2020 8:00 pm

Hello Aollaku and welcome to the forum !

With what you said "The only way to run the workflow is to right-click on the workflow and select reset from the menu" it would seem the cache history is enable. That's means each time your file is processed, FFAStrans "remembers" the file. You can avoid this : check "forget missing file" in Monitor folder to help FFAStrans to "forget"the file.
Please let us know if it is ok :)

Cheers.

Benjamin

aollaku
Posts: 3
Joined: Fri Feb 07, 2020 7:11 pm

Re: Reset workflow the only way to work

Post by aollaku » Fri Feb 07, 2020 8:48 pm

HI momocampo,

I don`t see any option like that on monitor folder. Where can i find that option??


Best,

Andi

aollaku
Posts: 3
Joined: Fri Feb 07, 2020 7:11 pm

Re: Reset workflow the only way to work

Post by aollaku » Fri Feb 07, 2020 8:53 pm

sORRY MOMOCAMPO,

I found that option but is not enabled.

Best,
Andi

momocampo
Posts: 427
Joined: Thu Jun 08, 2017 12:36 pm
Location: France-Paris

Re: Reset workflow the only way to work

Post by momocampo » Fri Feb 07, 2020 10:17 pm

Hello Andi,

Yes and you MUST enable it if you want FFAStrans forgets your file once processed :)
So, check "forget missing file", reset your workflow once and it would be ok.
Cheers.

Benjamin

Post Reply