Web Monitor

Use this forum to request features. Maybe you'll get lucky!
VladimirI
Posts: 3
Joined: Mon Jul 30, 2018 5:04 pm

Re: Web Monitor

Post by VladimirI » Tue Jul 31, 2018 1:10 pm

Dear Steinar,

looks like Microsoft Edge was a problem, in Firefox works fine.

Thank you

admin
Site Admin
Posts: 1040
Joined: Sat Feb 08, 2014 10:39 pm

Re: Web Monitor

Post by admin » Tue Jul 31, 2018 8:21 pm

Ok? MS Edge seems to work as expected on my setup.

-steinar

VladimirI
Posts: 3
Joined: Mon Jul 30, 2018 5:04 pm

Re: Web Monitor

Post by VladimirI » Wed Aug 01, 2018 3:04 pm

Actually monitor page works fine in Edge, only first (home page) isn't loading.

admin
Site Admin
Posts: 1040
Joined: Sat Feb 08, 2014 10:39 pm

Re: Web Monitor

Post by admin » Wed Aug 01, 2018 7:23 pm

Hm, I have no problems with Edge and the "home page". Don't know that that might be and I probably wont use much time investigating it, unless I'm bored one day ;-)

-steinar

gerst
Posts: 2
Joined: Thu Oct 04, 2018 12:23 pm

Re: Web Monitor

Post by gerst » Thu Oct 04, 2018 12:25 pm

I cant get it to work, I`m using windows server 2008. What could be the problem be? I`m using 0.9.1 version. thx

admin
Site Admin
Posts: 1040
Joined: Sat Feb 08, 2014 10:39 pm

Re: Web Monitor

Post by admin » Sun Oct 07, 2018 8:14 pm

Hi gerst, thank you for using FFAStrans and welcome to the forum! :-)

Is the web-monitor not working at all? Does the discovery page work? Have you enabled the web REST service as application or are you running as service?

-steinar

gerst
Posts: 2
Joined: Thu Oct 04, 2018 12:23 pm

Re: Web Monitor

Post by gerst » Tue Oct 09, 2018 8:31 pm

Hi!
Thanks for the reply, I have tried both as service and as app too..
Is there a doc with a step by step information how to use the web part of this great software?
admin wrote:
Sun Oct 07, 2018 8:14 pm
Hi gerst, thank you for using FFAStrans and welcome to the forum! :-)

Is the web-monitor not working at all? Does the discovery page work? Have you enabled the web REST service as application or are you running as service?

-steinar

Post Reply