New user experience (in steps)

Questions and answers on how to get the most out of FFAStrans
seePyou
Posts: 33
Joined: Tue Feb 07, 2017 2:54 pm

Re: New user experience (in steps)

Post by seePyou » Fri Apr 27, 2018 7:25 pm

ok... sorry for my outburst, but I had much higher expectations on this. Maybe I shouldn't and my inexperience in this field is to blame. I never expected a 1080p 60 project would "corrupt" my resolution. Others might argue it's not corruption, but I see it this way.

This has nothing to do with FFAStrans, I realize, but I'm calling for help!

So... to all experts or knowledgeable people out there; when I AMA link this in MC and try to make it into a native codec so that I can edit on it (which I cannot do when it's AMA linked - it's too chopy, too slow and too offer have error messages on the timeline instead of video, unless I transcode) what are my options? According to MC, I can only choose DNxHD90 or 200. 90 is worse, I've done it. 200 is lower horizontal res (which I'm still completely surprised about and think it unbelievable!). What next?

seePyou
Posts: 33
Joined: Tue Feb 07, 2017 2:54 pm

Re: New user experience (in steps)

Post by seePyou » Fri Apr 27, 2018 7:44 pm

and more weirdness... I went into my project in MC, the Source Setting for the AMA linked file is 1920x1080, the transcoded file is also reporting 1920x1080, and the settings for export also specify 1920x1080... :( I think I'm loosing my mind!

Here are all the media and the export settings...

https://snag.gy/KS23Ef.jpg

help me please!

admin
Site Admin
Posts: 1276
Joined: Sat Feb 08, 2014 10:39 pm

Re: New user experience (in steps)

Post by admin » Fri Apr 27, 2018 8:03 pm

What outburst? I did'nt read it that way :-)

So my MC won't import the source.mp4 at all. I'm not sure if it's my version (8.8.1) or if there is something else. Also, I'm a bit surprised myself that importing at 200 mbit makes Avid scale down to 1440. I know it does that on some lower bitrate DNxHD profiles but not at 200. So I can't give you a good reason for why that is happening. But i know this; Get various files into Avid NLE's is hell and has allways been.

Anyway, I completely agree with you; Scaling down to 1440 IS corruption at that bitrate.

And regarding the missing (or actually lowered) audio on the left channel, can you please confirm that the "About FFAStrans" in the GUI has the following versions:

FFAStrans.exe 0.9.0.64
processors.exe 0.9.0.28 (the important one)
exe_manager.exe 0.9.0.12
def_runner.exe 0.9.0.8
rest_service.exe 0.9.0.12


-steinar

seePyou
Posts: 33
Joined: Tue Feb 07, 2017 2:54 pm

Re: New user experience (in steps)

Post by seePyou » Fri Apr 27, 2018 11:13 pm

I will work with an editor specialist friend to see what MC is doing wrong.

As for the versions, I'm not on what you stated:

FFAStrans.exe 0.9.0.47
processors.exe 0.9.0.17
exe_manager.exe 0.9.0.12 (this one matches what you specified)
def_runner.exe 0.9.0.6
rest_service.exe 0.9.0.12 (and this one matches too).

But I went to download again the latest, clicked the link and got a file FFAStrans0.9.0(1).7z with the same size (56665KB) as the one I downloaded on the 23rd. I'm confused again...

admin
Site Admin
Posts: 1276
Joined: Sat Feb 08, 2014 10:39 pm

Re: New user experience (in steps)

Post by admin » Sat Apr 28, 2018 7:48 pm

No, you need the "Patch download only!" link. It's just a couple of files. It's just below the "Download latest".

-steinar

seePyou
Posts: 33
Joined: Tue Feb 07, 2017 2:54 pm

Re: New user experience (in steps)

Post by seePyou » Wed Jul 03, 2019 11:38 pm

Long time no post. but that is actually when I finished. Using the very latest version, I setup a DNxHD200 codec with MOV container to H264 codec with MP4 container watchservice, using a lot of past configuration which helped me remember the commands and configuration options (had forgotten). A couple of tests went badly. All watchfodlers and destination folders were mounted drive letters and FFAStrans could not write to them. I played a bit with user settings, changed the service user logon option to the current user and a known good user for the network share, but it gave me pause.
Eventually, I just flipped everything to UNC paths, which I actually prefer!
Fifth test was perfect and of great quality (the profile was also set to Slow encode of the h264) and that has now become the basis for my workflow of recording 1080p60 and uploading h264 files helping a lot with upload times and keeping a very good quality! I will not do any mp4-to-mxf conversions, these are done well in the editor actually and I do not need a watchservice there.

Thank you very much, and I will terminate this thread. I plan to play around with other parts, like normalization and measuring etc, this is such a wonderful tool! Thank you!

Post Reply