Search found 1101 matches

by admin
Tue Nov 20, 2018 6:05 pm
Forum: Usage, tips and tricks
Topic: 2 mono channels to 1 stereo channel
Replies: 6
Views: 174

Re: 2 mono channels to 1 stereo channel

Hi sebird, I'm a bit confused about what the issue here is. Do you want to mix the channels and thus create dual mono (same on L and R)? By nature FFAStrans will distribute channels as is to the layout specified on the encoder. So under normal stereo scenarios you will have mono channel 1 -> L and m...
by admin
Fri Nov 09, 2018 7:35 pm
Forum: Usage, tips and tricks
Topic: Command executor and No video or audio error
Replies: 4
Views: 118

Re: Command executor and No video or audio error

To do several commands in one go you need to do it like you would in dos where you combine commands with an apersand (&):

%comspec% /c "move /y "%s_original_full%" "T:\mediamove" & del /f /q "%s_cache_record%""

-steinar
by admin
Fri Nov 09, 2018 7:30 pm
Forum: Usage, tips and tricks
Topic: sony xavcs 240fps transcode
Replies: 7
Views: 1931

Re: sony xavcs 240fps transcode

Hi Ghtais,

Try with m_clip = AssumeFPS(m_clip, 25, sync_audio=true) and see if that helps.

-steinar
by admin
Fri Nov 09, 2018 7:25 pm
Forum: Feature requests
Topic: AVC-Intra Class 300
Replies: 2
Views: 91

Re: AVC-Intra Class 300

FFAStrans utilize ffmpeg for encoding and currently ffmpeg (x264) does not support AVC-Intra 300. I can talk to someone who was working with implementing AVC-Intra in x264 and see if he's willing to do the 300 flavor, but I suspect it wont be for free. So if you're willing to pay, he'd probably be w...
by admin
Fri Nov 09, 2018 7:19 pm
Forum: Feature requests
Topic: XDCAM SHD
Replies: 8
Views: 208

Re: XDCAM SHD

FranceBB, do you have any official documentation describing this XDCAM flavor? I have looked but a simple search like "XDCAM SHD" or "XDCAM HD 85" gives nothing of value.

-steinar
by admin
Thu Nov 08, 2018 7:27 pm
Forum: Usage, tips and tricks
Topic: Command executor and No video or audio error
Replies: 4
Views: 118

Re: Command executor and No video or audio error

Hi ambustion, thank you for using FFAStrans and welcome to the forum! :-) Your commands look OK so maybe you can export your workflow and post it on this forum. It's a bit easier to help. Or if you don't want to share it you can send it directly to post@ffastrans.com. Resetting FFAStrans to fix a "n...
by admin
Tue Nov 06, 2018 9:58 pm
Forum: Bug reporting
Topic: Loadness analyses on 0.9.3
Replies: 8
Views: 285

Re: Loadness analyses on 0.9.3

Great, I was a bit worried my sloppiness reached a new level...

-steinar
by admin
Tue Nov 06, 2018 9:57 pm
Forum: Feature requests
Topic: Adding "Job Duration" to FFAStrans Monitor?
Replies: 2
Views: 98

Re: Adding "Job Duration" to FFAStrans Monitor?

Hi Paulo, thank you for using FFAStrans and those kind works, and welcome to the forum ! :-)

Good suggestion! Noted.

-steinar
by admin
Tue Nov 06, 2018 9:56 pm
Forum: Usage, tips and tricks
Topic: how to start a workflow without looking at existing files
Replies: 3
Views: 148

Re: how to start a workflow without looking at existing files

Hi rmap, thank you for using FFAStrans and welcome to the forum! :-)

I'm planning another persistant option that lets you skip current files every time the workflow is started. But for now follow Banjamins reply.

-steinar
by admin
Sat Nov 03, 2018 8:16 pm
Forum: Usage, tips and tricks
Topic: mov to imx-d10
Replies: 2
Views: 103

Re: mov to imx-d10

Hi eddiesteyn, thank you for using FFAStrans and welcome to the forum! :-) FFAStrans use ffmpeg for most of its decoding and if ffmpeg throws one frame from the files coming from Vantage, FFAStrans can probably not fix that. You CAN try an use the "A/V Media"-decoder and see if it behaves differentl...