Search found 13 matches

by st-tb
Fri Dec 06, 2019 12:35 pm
Forum: Usage, tips and tricks
Topic: Missing .dll file
Replies: 9
Views: 548

Re: Missing .dll file

hot damn, that did the trick!

thank you SO MUCH!!!
by st-tb
Fri Dec 06, 2019 11:35 am
Forum: Usage, tips and tricks
Topic: Missing .dll file
Replies: 9
Views: 548

Re: Missing .dll file

Actually, it´s very much not up to date, as it´s a clean installation of an old Windows 7 licence with SP1. We dont really have a way of updating it, as it´s on a network that is completely cut off the grid and offline.

Do you think it´s an old Windows issue?
by st-tb
Fri Dec 06, 2019 9:46 am
Forum: Usage, tips and tricks
Topic: Missing .dll file
Replies: 9
Views: 548

Re: Missing .dll file

sw.jpg
sw.jpg (32.2 KiB) Viewed 532 times
Thanks a lot for your help :)
by st-tb
Fri Dec 06, 2019 8:30 am
Forum: Usage, tips and tricks
Topic: Missing .dll file
Replies: 9
Views: 548

Re: Missing .dll file

No, this is completely new PC and first time usage :)
by st-tb
Thu Dec 05, 2019 5:10 pm
Forum: Usage, tips and tricks
Topic: Missing .dll file
Replies: 9
Views: 548

Missing .dll file

Hello everyone, can you please help me with following? When the workflow enters A/V Media node, the following error pops up: ffch.jpg which basically says that the ffprobe.exe cant be executed because the computer is missing api-ms-win-crt-runtime-1-1-0.dll and that I should re-install the program. ...
by st-tb
Tue Nov 26, 2019 3:38 pm
Forum: Usage, tips and tricks
Topic: "Delete original file" in Command Executor not working
Replies: 11
Views: 852

Re: "Delete original file" in Command Executor not working

Definitely not, as the workflow has been working for few months now and the files have always been moving, not copying :). I´ve only tried to ad th Command Executor today ;)

However, I´ll try your command line, thanks a lot for your input. Will let you know, if it works :)
by st-tb
Tue Nov 26, 2019 1:15 pm
Forum: Usage, tips and tricks
Topic: "Delete original file" in Command Executor not working
Replies: 11
Views: 852

Re: "Delete original file" in Command Executor not working

So how do I make it delete the one in C? The X one is gone as that moved to C .... :D
by st-tb
Tue Nov 26, 2019 12:35 pm
Forum: Usage, tips and tricks
Topic: "Delete original file" in Command Executor not working
Replies: 11
Views: 852

Re: "Delete original file" in Command Executor not working

Hello, sure, no problem.

Thanks in advance
by st-tb
Tue Nov 26, 2019 11:56 am
Forum: Usage, tips and tricks
Topic: "Delete original file" in Command Executor not working
Replies: 11
Views: 852

"Delete original file" in Command Executor not working

Hi, I´m having trouble deleting original file with Command Executor. The workflow: Watchfolder on disk X -> Move to disk C -> A/V Media -> AviSynth Script to cut first 15s of video -> XDCAMHD encoder -> Move to folder on disk C -> Command Executor to delete the file (the one moved form X to C): %com...
by st-tb
Mon Sep 02, 2019 6:58 am
Forum: Usage, tips and tricks
Topic: Asynchronous A/V after AviSynth trim
Replies: 5
Views: 1551

Re: Asynchronous A/V after AviSynth trim

excelent! that did the trick!

thank you so much!